<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Watch Harry Styles&#8217; Moving Tribute to Hometown of Manchester &laquo; Power 96 &#8211; Miami&#039;s Party Station</title>
	<meta name="description" content="&quot;Last night there was a tragedy in my hometown of Manchester,&quot; he said. &quot;And I am left with a hole in my heart.&quot;" />
	<link rel="pingback" href="http://power96.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="harry styles" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="harry styles cabo, harry styles manchester tribute, harry styles manchester tweet, harry styles manchester speech, harry styles manchester, harry styles hometown, harry styles ariana grande, harry styles ariana grande terror attack" />
<meta name="keywords" content="harry styles cabo, harry styles manchester tribute, harry styles manchester tweet, harry styles manchester speech, harry styles manchester, harry styles hometown, harry styles ariana grande, harry styles ariana grande terror attack" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=power96.cbslocal.com&amp;id=77912201&amp;t=1495643287&amp;back=http%3A%2F%2Fpower96.cbslocal.com%2F2017%2F05%2F24%2Fharry-styles-tribute-hometown-manchester%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbspower96.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Power 96 - Miami&#039;s Party Station &raquo; Feed" href="http://power96.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power 96 - Miami&#039;s Party Station &raquo; Comments Feed" href="http://power96.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Power 96 - Miami&#039;s Party Station &raquo; Watch Harry Styles&#8217; Moving Tribute to Hometown of&nbsp;Manchester Comments Feed" href="http://power96.cbslocal.com/2017/05/24/harry-styles-tribute-hometown-manchester/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kU1OxDAMhS+EGyGmQrNAnCVNTCet80PsTNXbk1aM6MAmILGynuP35clWSwITg2AQ5QskKqMLrJZkogf2jnD9pjrD/KAONrmgR1ZXl5QZGCgaTeoG8tEWqq/asqrGrbYBJlbTe8G8qjfUdSKTGy9yJzrvwt/S7EPgddAj5j3XXQcs8iwxtcFdMFSq45NT/BC0IyAX5v9Jh1RVkJ+LPByQ3FxJE0rSZoZdtYXZvks6S8DMKkfRogdCWJwdUdoR1TWghcz8K+vX1eNCYHSOhZE20d1EG4hlJWyPe1zpq395PJ37vn9+Op+mD0rlLQI=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/ui/css/amp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFUO0KwjAMfCFrEJ2yH+KzdF3Y4pq2LK17fTPnQBHmn3Bc7i4fMCXjYsgYMuQeGQUelMA1Ynx01gMF50urtBMBO2ZyHveKd/DPmXzpKAhwbIvXrrDazURth/mV9kn8RHIxa4CLIyrPyeZZwdiSRa8Tw6aN03l1zbC3bpAt/ZRUbZomjShitDIVNstp2+vxvIrxNLzf9MUsVoIQ9XdR9SuYGze+Hk51VVWXY326PwF5EpRD' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytUMsOwjAM+yFKBEwIDohv6bqslKXN1McGf0+pNB6aNHHgZiu2ZQfGXih2EV2EeEGLAQbTg6qDIFaSoKekjQtguUmUr6NpNMYAKrzwOuMVfATZJCbbJG+lwpq5E2S6DG4Q4p1wyamRS4Vo2H0R0ZI0fsnqsSbWGepS801npp8mF5Gw0kmNviRa6bvnKpuCUaCY2M+/8JdsHtCP3sTyqrM9barjttrvqt3h+gAspacB' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/ui/css/amp.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kmFuwjAMhS+0EG0DTfyYdpY0dYuL62SJ04qdfi4CaR0IyqRJlVIn37Nj59kxGmRPpYZsO/0+C6TDaVl1+cneAkyPbXICqx75DPvAAixWdtCrZMBofZUNBe/I/szUFPaCgfMipQo4jCaSOyC3DxeLgQ4NEj0s7BYpIpUWOds+1IX01NVHsS5meFna32m0DTglEmG7k1mweMq/b3OETO/YtZCmSrMNo53uJcT/SA2kEcvFE3dThgoJTMmQFGVRlzXhChdDFr1HVujK6dyvyAPCeBfrQKLze5Mg4xfccHlB60Oa2fs6NWLdgtznxFV58TNO03RVBbVJOZtTiUf96+qddjlczO6OCcNIxrsU9HloClbn4M8mhEHRphyLnP810Uf//rzebjabt9ftuvsGL6m04w=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9EahCtUBeIs6SpGxw5H+IE6O0JEguWBXlh+fnNwCMpE0PBUKBc0aPAnRKYSRRHoxmcgLtVzOtndSZy9YGWVR26fRtPoXOyg59Fk1YpSmlN0Rb/9yyMT2GaMW/lLcdJ86Z24mopCPg4V27fKphVRktSsi4Uw9v3fW+yUjBc5xY3WOdChrFxF38+9OMwDKfj2LsX6VCYRQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbspower96.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2qfTCH2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fpower96.cbslocal.com%2F2017%2F05%2F24%2Fharry-styles-tribute-hometown-manchester%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fpower96.cbslocal.com%2F2017%2F05%2F24%2Fharry-styles-tribute-hometown-manchester%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=114" />
<link rel='openid.server' href='http://cbspower96.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbspower96.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://power96.cbslocal.com/osd.xml" title="Power 96 - Miami&#039;s Party Station" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://radio.com/2017/05/24/harry-styles-tribute-hometown-manchester/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Power 96 - Miami&#039;s Party Station" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="MIAMI&#039;S PARTY STATION" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://power96.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/43a86e1cb8d364f1dc265c8dc279328e?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=946">
		
					<meta name="twitter:title" content="Watch Harry Styles&#039; Moving Tribute to Hometown of Manchester" />
					<meta name="twitter:description" content="&quot;Last night there was a tragedy in my hometown of Manchester,&quot; he said. &quot;And I am left with a hole in my heart.&quot;" />
					<meta name="twitter:site" content="/power965" />
		
		
					<meta property="og:title" content="Watch Harry Styles&#039; Moving Tribute to Hometown of Manchester" />
					<meta property="og:image" content="https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=946" />
					<meta property="og:description" content="&quot;Last night there was a tragedy in my hometown of Manchester,&quot; he said. &quot;And I am left with a hole in my heart.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://power96.cbslocal.com/2017/05/24/harry-styles-tribute-hometown-manchester/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="https://www.facebook.com/power96miami" />
					<meta property="article:author" content="https://www.facebook.com/power96miami" />
		
		<link rel="amphtml" href="http://power96.cbslocal.com/2017/05/24/harry-styles-tribute-hometown-manchester/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WPOWFM","default",["watchharrystylesmovingtributetohometownofmanchester","post","article","headlines","latestheadlines","music","pop","harrystyles"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=5gUwp&#038;cscache=6&#038;csrev=27" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-52221 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-harry-styles" style="background: #000000 url(http://cbsampradio.files.wordpress.com/2012/02/chr-bg1.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-72" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72"><a href="http://HeaderRadioStationDirectoryMenu">Arizona</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-79" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-81" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-88" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-91" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-92" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92"><a href="/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://power96.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://power96.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbspower96.files.wordpress.com/2016/06/power96_mainlogo.png" alt="Power 96 - Miami&#039;s Party Station" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://miami.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="33101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/power96miami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/power965" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/wpowPower965" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/Power-965-s22021/" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><strong>HOME</strong></a></li>
<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://power96.cbslocal.com/category/shows/"><strong>ON AIR</strong></a></li>
<li id="menu-item-37500" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://power96.cbslocal.com/show/power-morning-show/"><strong>POWER MORNING SHOW</strong></a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://power96.cbslocal.com/category/music/"><strong>NEWS</strong></a></li>
<li id="menu-item-1282" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://power96.cbslocal.com/playlist/"><strong>PLAYLIST</strong></a></li>
<li id="menu-item-14876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a href="http://power96.cbslocal.com/video/category/music-wpowfm"><strong>POWER TV</strong></a></li>
<li id="menu-item-22670" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://power96.cbslocal.com/photo-galleries/"><strong>PICTURES</strong></a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://power96.cbslocal.com/category/contests/"><strong>CONTESTS</strong></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.power96.cbslocal.com/"><strong>EVENTS</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			
<ul class="sub-menu">
	<li id="menu-item-7793" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://power96.cbslocal.com/category/entertainment/" class="subtitle"><span>Entertainment</span></a></li>
</ul>
</li>
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Watch Harry Styles&#8217; Moving Tribute to Hometown of&nbsp;Manchester</h1>
			<span class="post-subtitle">"Tonight doesn't feel like a night to celebrate," he said.</span>			<em class="entry-date">May 24, 2017 9:43 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://power96.cbslocal.com/tag/harry-styles/">Harry Styles</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92590" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbspower96.files.wordpress.com/2017/05/harry-styles-pink1.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Mike Coppola / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Hayden Wright</strong></em></p>
<p>Harry Styles was raised a short drive from Manchester, England, in a town called Holmes Chapel, and considers himself a native Mancunian. As such, the singer was especially upset about the tragic terror attack that rocked an Ariana Grande concert Monday night, killing 22 and injuring over 100. During a stop in Cabo, Mexico he spoke to a small crowd about the bombing.</p>
<p><strong>Related: <a href="http://radio.com/2017/05/17/harry-styles-late-late-show-monologue/">Watch Harry Styles Deliver Hilarious ‘Late Late Show’ Monologue</a></strong></p>
<p>&#8220;Tonight doesn&#8217;t feel like a night to celebrate,&#8221; the singer said.</p>
<p>&#8220;Last night there was a tragedy in my hometown of Manchester,&#8221; he continued. &#8220;And I am left with a hole in my heart. I went to my first show in the arena, and I&#8217;ve had some of my best experiences in my life in Manchester. We have a choice every single day that we wake up to what you can put into the world, and I ask you to please choose love every single day.&#8221;</p>
<p>Watch Harry&#8217;s moving speech here:</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Harry talking about Manchester at the show tonight in Mexico!

<a href="http://twitter.com/search?q=%23HarryStyles" title="#HarryStyles">#HarryStyles</a>

<a href="https://t.co/mC0lyKwoNR" rel="nofollow">https://t.co/mC0lyKwoNR</a></p>&mdash; <br />Harry Styles updates (@Harry1Dupdt) <a href='http://twitter.com/#!/Harry1Dupdt/status/867271152799854593' data-datetime='2017-05-24T06:48:50+00:00'>May 24, 2017</a></blockquote></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/power96" target="_blank" title="Listen to Live Radio" style="background-image:url(https://cbspower96.files.wordpress.com/2014/11/listen-live1.png);"></a><a class="wrapper" href="http://player.radio.com/listen/station/power96" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="https://www.facebook.com/power96miami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/power965" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/wpowPower965" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/Power-965-s22021/" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://power96.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From Power 96 - Miami&#039;s Party Station</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbsloc.al/2q77CTb" title="Tix On Sale Now For Phantasma Music Festival" class="cbs-thumbnail-link item-1495584042" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspower96.files.wordpress.com/2017/05/phantasma_web_625x352_power.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tix On Sale Now For Phantasma Music Festival</strong></div></a><a href="http://power96.cbslocal.com/video/category/music-wpowfm/" title="Disney&#039;s All New Planet PANDORA" class="cbs-thumbnail-link item-1495581581" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbspower96.files.wordpress.com/2017/05/power.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Disney&#039;s All New Planet PANDORA</strong><em class="description">Pandora Field Expert, Jonathan Freeman and Super Disney Fan Donny Drake from Disney&#039;s All New Planet Pandora tells Will Calder everything you need to know about experiencing the new world.</em></div></a><div class="item-1495584043 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;806&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-station-miami-power96-u,cbslocal-global-unified,cbslocal-market-miami-unified,cbslocal-subprimary-music-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;power96.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WPOWFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/power96.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://power96.cbslocal.com" class="logo"><img src="https://cbspower96.files.wordpress.com/2016/06/power96_mainlogo.png" alt="Power 96 - Miami&#039;s Party Station" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/power96miami" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/power965" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/wpowPower965" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/Power-965-s22021/" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Music</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://power96.cbslocal.com/category/shows/" title="Shows" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Shows</strong></div></a><a href="http://power96.cbslocal.com/category/photo-galleries/" title="Photo Galleries" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Photo Galleries</strong></div></a><a href="http://power96.cbslocal.com/category/interviews/" title="Interviews" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Interviews</strong></div></a><a href="http://power96.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://power96.cbslocal.com/about/" title="Contact Power 96" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contact Power 96</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/miami.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://power96.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Power 96 - Miami&#039;s Party Station" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16349"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-16350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16350"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://power96.cbslocal.com/eeo-report/">EEO Report</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201721y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUEtOxDAMvRDGM9VoEAvEUZCTGMZpnIR8Wrj9pCAhYFHBznp+PxvXDDbFxrGhr+h4Ecv57dbXG/y20g459BeJFYPMXPG1c+cLRRe4/Ca3C+ugLJLRmgohWQqbee0m0rJjbZPqgOAzwm9ZBusqmf8j+gHsCD23THbGJ4kWn8mySWkGVsPur6q2SmtcoIlykLhXc4LtH/7jLUCRwnsTu1ePnEoEQwWV6ggZE6SFSxE37vzChsOjPhxP99PhcD5Od/4KylitmA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'77912201','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'77912201','v':'wpcom','tz':'-4','user_id':'0','post':'52221','subd':'cbspower96'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=77912201&v=wpcomvt&tz=-4&user_id=0&post=52221&subd=cbspower96&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtlbmpWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTB6SExJUzFqb3UyU0pbX3hSZz1mNUFjQTFfY3ZyRCZxaTFELVFPeXNNcnpXRm9NVW03VXhmUVFbczUwckpuWVJw'}]);
_stq.push([ 'clickTrackerInit', '77912201', '52221' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://power96.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://power96.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fpower96.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cpop&ctg2=latest-headlines&ctg3=music&ctg4=pop&location=miami&type=local&group=music&genre=topforty&tit=harry-styles-tribute-hometown-manchester" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-15"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-30"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17913619-30"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=pop;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>